我们做项目的时候遇到了出现下边这些错误

requires the ionCube PHP Loader ioncube_loader_win_5.2.dll to be installed by the site administrator

我们现在主要的就是需要安装和找模块

下载地址http://www.ioncube.com/loaders.php在这里下载对应的模块

解压包后放到您的php安装目录里有个ext文件夹里

然后我们打开php.ini

加一行

zend_extension_ts=”文件的目录\ioncube_loader_win_5.2.dll”

必须放在zend行里且最上部

截图如下

【后端开发】ioncube_loader_win_5.2.dll的错误解决方法_php实例